DSA-2429-1 - MySQL-Securityupdate mit Besonderheit

08.03.2012: Anders als sonst üblich wird beim Update eine neue Upstream-Version benutzt. Daher: release notes beachten!

Statt wie sonst üblich die Patches für die Sicherheitslücken zurück zu portieren wird dieses mal eine neue Version verwendet (von 5.1.49 auf 5.1.61). Dies ist auf Nichtveröffentlichung der Details zu einer Lücke seitens der Firma Oracle zurückzuführen.

Es empfiehlt sich also die Releasenotes zwischen den Ständen zu lesen:

http://dev.mysql.com/doc/refman/5.1/en/news-5-1-x.html

Weiterlesen...

DSA-2408-1 - Debian erhält erneut Updates für PHP5

13.02.2012: Ein weiteres Debian Security Advisory PHP5 betreffend, zum Glück ohne großes Exploit-Potential. Lenny-Updates gibt es aber keine mehr.

Weiterlesen...

PHP Security Update - php-5.3.10 veröffentlicht

03.02.2012: Nachdem in den letzten Tagen schon diverse Debian Security Advisories bezüglich php5 anstanden gibt es jetzt noch ein sicherheitsrelevantes Update und dazu sowohl eine neue Upstream-Release wie auch die passenden Debian-Pakete auf d.s.o.

Weiterlesen...

Erinnerung: Security-Support für Debian 5.0 'Lenny' endet am 6.2.2012

02.02.2012: Es ist zwar schon seit Monaten bekannt, wir erinnern aber noch einmal daran, dass der Security-Support für Debian Lenny am 06.02.2012 endet.

Weiterlesen...